パスワードの変更を強制する | Simon Blackbourn

説明

このプラグインは、新しく登録したユーザーを最初にログインしたときに[管理]-> [プロファイルの編集]ページにリダイレクトします。パスワードを変更するまで、フロントエンドまたは他の管理ページにアクセスすることはできません。パスワードを変更する必要があることを通知する管理者通知も表示されます。
新しい管理者もパスワードを変更する必要がありますが、安全対策として、[管理]-> [プラグイン]ページにアクセスすることもできます。
翻訳が含まれています

カタロニア語(カタロニア語)
中文(中国語)
オランダ(オランダ語)
フランセ(フランス語)
ドイツ語(ドイツ語)
Ελληνικά(ギリシャ語)
ヘブライ語
ヒンディー語
マジャール(ハンガリー語)
イタリア語(イタリア語)
日本語(日本語)
クメール語
한국어(韓国語)
Lietuviųkalba(リトアニア語)
македонскијазик(マケドニア語)
ポルスキ(ポーランド語)
PortuguêsdoBrasil(ブラジルポルトガル語)
Português(ポルトガル語)
Română(ルーマニア語)
Русский(ロシア語)
エスパニョール(スペイン語)
Türkçe(トルコ語)

新しい翻訳は大歓迎です–WP-Translations経由で提出してください。このプラグインのWP-Translationsページはtransifex.com/projects/p/force-password-changeです

インストール

WordPressダッシュボードから直接

インストール

するには:

[プラグイン]メニューに移動し、[新規追加]をクリックします。
パスワードの強制変更を検索します。
Force PasswordChangeプラグインの横にある[今すぐ

インストール

]をクリックします。
プラグインをアクティブにします。

または、プラグインの手動

インストール

に関する公式のWordPressCodexガイドを参照してください。
GitHubからダウンロード
このプラグインは、https://github.com/lumpysimon/wp-force-password-changeのGitHubからダウンロードすることもできます。

プラグインの作者

Simon Blackbourn

プラグインの公式ウェブサイトアドレス

https://wordpress.org/plugins/force-password-change/
パスワードの変更を強制するプラグインの使用で問題が発生した場合は、以下にコメントしてください。問題の解決に最善を尽くします

コメントを残す