ユーザーパスワードの有効期限が切れます | Miller Media
ユーザーパスワードの有効期限が切れます

ユーザーパスワードの有効期限が切れます | Miller Media

説明

注:これは、現在サポートされていないExpirePasswordsプラグインのフォークバージョンです。以下のメモは元のプラグインからコピーされ、関連する更新が利用可能になると更新されます。 GitHubリポジトリのGitHubでのパスワードの有効期限に貢献してください
このプラグインは役に立ちましたか? 5つ星のレビューを残すことを検討してください。
古いユーザーアカウントへの不正アクセスを防止することにより、サイトのセキュリティを強化します。
このプラグインは、政府、銀行、医療など、特定の業界セキュリティコンプライアンスを満たす必要があるサイトにも最適です。
プラグイン設定では、ユーザーが同じパスワードを使用できる最大日数(デフォルトでは90日)と、パスワードを定期的にリセットするために必要なユーザーロール(デフォルトでは非管理者)を設定できます。
サポートされている言語:

英語
チェコ
スペイン語

このプラグインの開発はGitHubで行われます。プルリクエストは大歓迎です。プラグインフォーラムにアクセスする前に、そこで報告されている問題を参照してください。

インストールプロセスが比較的単純なためか、公式Webサイトでは当面詳細なインストールプロセスを記述していません。 このプラグインのインストールで問題が発生した場合は、検索エンジンまたは以下のコメントで解決できます。解決を支援します

プラグインの作者

Miller Media

プラグインの公式ウェブサイトアドレス

https://wordpress.org/plugins/expire-user-passwords/
ユーザーパスワードの有効期限が切れますプラグインの使用で問題が発生した場合は、以下にコメントしてください。問題の解決に最善を尽くします

コメントを残す