DeepL ProAPI翻訳プラグイン

DeepL ProAPI翻訳プラグイン | Fluenx

説明

このプラグインを使用すると、DeepL翻訳APIを使用して、WordPress管理者から直接投稿(およびページ)を翻訳できます。
投稿の編集ページに翻訳ボタンを追加します。
現在および残りのAPI使用状況を表示します。
このプラグインには、APIにアクセスできるアクティブなDeepLAPIサブスクリプションが必要です。
DeepLスターター/アドバンスト/アルティメットプランにはAPIアクセスが含まれていないことに注意してください。
「DeepLAPI」プランを取得する必要があります。
アップデート2020/07:はい、グーテンベルクの互換性とバッチ翻訳用のProバージョンに取り組んでいます。
アップデート2020/08:グーテンベルクの互換性が完了しました。わずか2年遅れ。

インストール

プラグインフォルダを/ wp-content / plugins /ディレクトリにアップロードします
WordPressの[プラグイン]メニューからプラグインをアクティブ化します
[設定] / [DeepL設定]ページにAPIキーを入力します

プラグインの作者

Fluenx

プラグインの公式ウェブサイトアドレス

https://wordpress.org/plugins/wpdeepl/
DeepL ProAPI翻訳プラグインプラグインの使用で問題が発生した場合は、以下にコメントしてください。問題の解決に最善を尽くします

コメントする

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です