有刺鉄線のセキュリティ | barbwire.co.jp
有刺鉄線のセキュリティ

有刺鉄線のセキュリティ | barbwire.co.jp

説明

このプラグインはWordPressのセキュリティを強化します。
ブルートフォース攻撃などに効果的です。
以下の特定の機能が含まれています。
1.ログイン画面への攻撃を避けるため、ログイン画面のURLを変更します。
ブルートフォース攻撃などのクラッキングのためにログインを試みるために縛られるのを防ぐことができます。
ログインURLにパラメータを追加して、デフォルトのログインURLが非表示になるようにします。
2.著者アーカイブページの表示をブロックする
著者IDによる著者アーカイブページのログインIDへのリダイレクトが原因で、WordPressがログインIDをリークします。
(「your-site-url /?author = 1」と入力すると、試すことができます。)
作成者のアーカイブページを非表示にして、ログインIDをリークするようにブロックするだけです。
3. XML-RCP機能の一部を無効にすると、攻撃を防ぐことができます。
ピングバックを有効にして、WordPressサイトで他のサイトに対するDDOS攻撃をブロックします。
4. REST API機能を無効にし、外部からの攻撃を受けるリスクを減らします。
すべてのRESTAPIを無効にすることができ、それらを部分的に無効にすることができます。
これらの機能は、有効にするかどうかを選択できます。
このプラグインは.htaccessを変更しません
安心してお使いいただけます。
また、Apacheとnginxの両方で機能します。
(Keoni Cabralによる写真https://www.flickr.com/photos/keoni101/)

インストール

WordPressの[プラグイン]メニューからプラグインを

インストール

してアクティブ化します。
[設定]> [有刺鉄線のセキュリティ]に移動します。
必要な設定を行い、保存ボタンを押してください。

プラグインの作者

barbwire.co.jp

プラグインの公式ウェブサイトアドレス

https://wordpress.org/plugins/barbwire-security/
有刺鉄線のセキュリティプラグインの使用で問題が発生した場合は、以下にコメントしてください。問題の解決に最善を尽くします

コメントを残す